Jump to content
GMS, SMS, and WMS User Forum

Minor bug in 10.1

Chris Blount

Recommended Posts

I think I found a minor but annoying bug in SMS 10.1 with the 2D mesh polygon properties. I'm wanting to interpolate a different dataset onto part of my grid so I created a polygon to isolate the area of interest and used the existing nodes mesh option. I've done this plenty of times in the past. I recently used the Truncate Values option in the Interpolation dialog box and it worked fine. However, every time I tried a reinteroplation after that the values were truncated with the previously specified values even without the box being checked. I even tried changing the truncation values to be well outside the values of my dataset so it wouldn't affect the calculations, but the original truncation values were still used.

I was able to solve this by changing the coverage type to something other than ADCIRC and then changing back to ADCIRC. That seemed to clear everything out so could reset the options. Everything works now, but I thought I would give everyone a heads up.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...