Jump to content
GMS, SMS, and WMS User Forum

Layer Elevation - Refine Point Conflict


Hydrology
 Share

Recommended Posts

I have the top and bottom layer elevations assigned in the properties of each layer polygon. I also have a refine point in my model. When I create the 3-D grid, the layer elevations assigned to each layer are not what I assigned in the polygons. Each layer is set as an equal thickness. If I turn the refine point off, then the layer elevations are assigned correctly to each layer. Does anyone know how to resolve this problem. The problem exists in the latest builds of 7.0 as well as 7.1. This problem didn't exist in builds of 7.0 prior to around last summer, but unfortunately I updated and I no longer have last years executable.

Link to comment
Share on other sites

I have the top and bottom layer elevations assigned in the properties of each layer polygon. I also have a refine point in my model. When I create the 3-D grid, the layer elevations assigned to each layer are not what I assigned in the polygons. Each layer is set as an equal thickness. If I turn the refine point off, then the layer elevations are assigned correctly to each layer. Does anyone know how to resolve this problem. The problem exists in the latest builds of 7.0 as well as 7.1. This problem didn't exist in builds of 7.0 prior to around last summer, but unfortunately I updated and I no longer have last years executable.

We just reported this bug a couple days ago so it should be fix in the next few weeks. I was able to work around it by either manually entering in the top and bottom layer elevations in Global Options or by remapping the individual layer elevation data to MODFLOW after the grid was create and the new modflow simulation was created.

Link to comment
Share on other sites

We just reported this bug a couple days ago so it should be fix in the next few weeks. I was able to work around it by either manually entering in the top and bottom layer elevations in Global Options or by remapping the individual layer elevation data to MODFLOW after the grid was create and the new modflow simulation was created.

Thanks, I will try it this way.

Edited by Hydrology
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...