Jump to content
GMS, SMS, and WMS User Forum

Merge multiple elements


Chris24
 Share

Recommended Posts

Morning everybody

I am just trying to merge multiple elements (triangles) to quadratic elements but it doesn't work in anyway. I'm not quite sure but in SMS 9.0 it worked fine with merging multiple elements. I have a quite big mesh with a lot of similar triangles (created from a regular raster scatter dataset) which I've tried to merge to quadratic elements.

Appreciate any hints

thanks

greetz

Link to comment
Share on other sites

Morning everybody

I am just trying to merge multiple elements (triangles) to quadratic elements but it doesn't work in anyway. I'm not quite sure but in SMS 9.0 it worked fine with merging multiple elements. I have a quite big mesh with a lot of similar triangles (created from a regular raster scatter dataset) which I've tried to merge to quadratic elements.

Appreciate any hints

thanks

greetz

Some possible reason why triangles might not be merging include:

-Select Elements | Options and make sure the Merge Triangle feature Angle is not too small. Each of the four interior angles of the trapezoid is computed and compared to a minimum interior angle. If all of the angles are greater than the user-specified minimum interior angle, then the two triangles are merged into a single quadrilateral element.

-The merging scheme will not always result in a mesh composed entirely of quadrilateral elements. Some triangular elements are often necessary in highly irregular meshes to provide transitions from one region to the next.

I was able to merge triangles in the Latest Build of SMS 10.1 (Feb. 12, 2010 build date). If you are not using this build I would recommend updating here.

Link to comment
Share on other sites

-The merging scheme will not always result in a mesh composed entirely of quadrilateral elements. Some triangular elements are often necessary in highly irregular meshes to provide transitions from one region to the next.

I was able to merge triangles in the Latest Build of SMS 10.1 (Feb. 12, 2010 build date). If you are not using this build I would recommend updating here.

Hi Erik

Thanks for your reply. Works fine with SMS 10.1.5!

Edited by Chris24
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...