Jump to content
GMS, SMS, and WMS User Forum

sms10.1 BUG?


nmap
 Share

Recommended Posts

when setup sms 10.1 sucessfully , i can't run this program .

just chick the icon of sms ,no gui show

this is out of sys_info.exe,my system is dell gx620 + xp sp3 .ps:this computer has two video cards:one integer with mainboard

Processor:

Name: Intel® Pentium® 4 CPU 3.00GHz

Speed: 2.99 GHz

Memory:

3.00 GB

Operating System:

Microsoft Windows XP Professional

Service Pack 3

Video Card:

Make: ATI Technologies Inc.

Model: RADEON X600 SE (0x5B62)

Name: ATI Radeon X300/X550/X1050 Series

Memory: 128.00 MB

Display:

Driver Version: 6.14.10.6542

Driver Date: 5/31/2005

Mode: 1024 x 768 x 32 bit color

OpenGL:

Version: 2.0.5148

Extensions:

GL_ARB_multitexture

GL_EXT_texture_env_add

GL_EXT_compiled_vertex_array

GL_S3_s3tc

GL_ARB_depth_texture

GL_ARB_fragment_program

GL_ARB_fragment_program_shadow

GL_ARB_fragment_shader

GL_ARB_multisample

GL_ARB_occlusion_query

GL_ARB_point_parameters

GL_ARB_point_sprite

GL_ARB_shader_objects

GL_ARB_shading_language_100

GL_ARB_shadow

GL_ARB_shadow_ambient

GL_ARB_texture_border_clamp

GL_ARB_texture_compression

GL_ARB_texture_cube_map

GL_ARB_texture_env_add

GL_ARB_texture_env_combine

GL_ARB_texture_env_crossbar

GL_ARB_texture_env_dot3

GL_ARB_texture_mirrored_repeat

GL_ARB_transpose_matrix

GL_ARB_vertex_blend

GL_ARB_vertex_buffer_object

GL_ARB_vertex_program

GL_ARB_vertex_shader

GL_ARB_window_pos

GL_ATI_draw_buffers

GL_ATI_element_array

GL_ATI_envmap_bumpmap

GL_ATI_fragment_shader

GL_ATI_map_object_buffer

GL_ATI_separate_stencil

GL_ATI_texture_env_combine3

GL_ATI_texture_float

GL_ATI_texture_mirror_once

GL_ATI_vertex_array_object

GL_ATI_vertex_attrib_array_object

GL_ATI_vertex_streams

GL_ATIX_texture_env_combine3

GL_ATIX_texture_env_route

GL_ATIX_vertex_shader_output_point_size

GL_EXT_abgr

GL_EXT_bgra

GL_EXT_blend_color

GL_EXT_blend_func_separate

GL_EXT_blend_minmax

GL_EXT_blend_subtract

GL_EXT_clip_volume_hint

GL_EXT_draw_range_elements

GL_EXT_fog_coord

GL_EXT_multi_draw_arrays

GL_EXT_packed_pixels

GL_EXT_point_parameters

GL_EXT_rescale_normal

GL_EXT_secondary_color

GL_EXT_separate_specular_color

GL_EXT_shadow_funcs

GL_EXT_stencil_wrap

GL_EXT_texgen_reflection

GL_EXT_texture3D

GL_EXT_texture_compression_s3tc

GL_EXT_texture_cube_map

GL_EXT_texture_edge_clamp

GL_EXT_texture_env_combine

GL_EXT_texture_env_dot3

GL_EXT_texture_filter_anisotropic

GL_EXT_texture_lod_bias

GL_EXT_texture_mirror_clamp

GL_EXT_texture_object

GL_EXT_texture_rectangle

GL_EXT_vertex_array

GL_EXT_vertex_shader

GL_HP_occlusion_test

GL_NV_blend_square

GL_NV_occlusion_query

GL_NV_texgen_reflection

GL_SGI_color_matrix

GL_SGIS_generate_mipmap

GL_SGIS_multitexture

GL_SGIS_texture_border_clamp

GL_SGIS_texture_edge_clamp

GL_SGIS_texture_lod

GL_SUN_multi_draw_arrays

GL_WIN_swap_hint

WGL_EXT_extensions_string

WGL_EXT_swap_control

Link to comment
Share on other sites

Guest Michael71

Dear SMS-Community,

my colleagues and me have exactly the same installation-problem with SMS 10.1.

The installation process finishes without errors, but when we try to start the application just the windows hourglass appears for a short moment and that's it...

We tried a 32bit version which we have on CD as well as the newest download version.

The strange thing is that the problem only occurs on some PCs while it works fine on others...

All 32bit systems!

Hoping that anybody can help.

Kind regards from Germany

Michael

when setup sms 10.1 sucessfully , i can't run this program .

just chick the icon of sms ,no gui show

this is out of sys_info.exe,my system is dell gx620 + xp sp3 .ps:this computer has two video cards:one integer with mainboard

Processor:

Name: Intel® Pentium® 4 CPU 3.00GHz

Speed: 2.99 GHz

Memory:

3.00 GB

Operating System:

Microsoft Windows XP Professional

Service Pack 3

Video Card:

Make: ATI Technologies Inc.

Model: RADEON X600 SE (0x5B62)

Name: ATI Radeon X300/X550/X1050 Series

Memory: 128.00 MB

Display:

Driver Version: 6.14.10.6542

Driver Date: 5/31/2005

Mode: 1024 x 768 x 32 bit color

OpenGL:

Version: 2.0.5148

Extensions:

GL_ARB_multitexture

GL_EXT_texture_env_add

GL_EXT_compiled_vertex_array

GL_S3_s3tc

GL_ARB_depth_texture

GL_ARB_fragment_program

GL_ARB_fragment_program_shadow

GL_ARB_fragment_shader

GL_ARB_multisample

GL_ARB_occlusion_query

GL_ARB_point_parameters

GL_ARB_point_sprite

GL_ARB_shader_objects

GL_ARB_shading_language_100

GL_ARB_shadow

GL_ARB_shadow_ambient

GL_ARB_texture_border_clamp

GL_ARB_texture_compression

GL_ARB_texture_cube_map

GL_ARB_texture_env_add

GL_ARB_texture_env_combine

GL_ARB_texture_env_crossbar

GL_ARB_texture_env_dot3

GL_ARB_texture_mirrored_repeat

GL_ARB_transpose_matrix

GL_ARB_vertex_blend

GL_ARB_vertex_buffer_object

GL_ARB_vertex_program

GL_ARB_vertex_shader

GL_ARB_window_pos

GL_ATI_draw_buffers

GL_ATI_element_array

GL_ATI_envmap_bumpmap

GL_ATI_fragment_shader

GL_ATI_map_object_buffer

GL_ATI_separate_stencil

GL_ATI_texture_env_combine3

GL_ATI_texture_float

GL_ATI_texture_mirror_once

GL_ATI_vertex_array_object

GL_ATI_vertex_attrib_array_object

GL_ATI_vertex_streams

GL_ATIX_texture_env_combine3

GL_ATIX_texture_env_route

GL_ATIX_vertex_shader_output_point_size

GL_EXT_abgr

GL_EXT_bgra

GL_EXT_blend_color

GL_EXT_blend_func_separate

GL_EXT_blend_minmax

GL_EXT_blend_subtract

GL_EXT_clip_volume_hint

GL_EXT_draw_range_elements

GL_EXT_fog_coord

GL_EXT_multi_draw_arrays

GL_EXT_packed_pixels

GL_EXT_point_parameters

GL_EXT_rescale_normal

GL_EXT_secondary_color

GL_EXT_separate_specular_color

GL_EXT_shadow_funcs

GL_EXT_stencil_wrap

GL_EXT_texgen_reflection

GL_EXT_texture3D

GL_EXT_texture_compression_s3tc

GL_EXT_texture_cube_map

GL_EXT_texture_edge_clamp

GL_EXT_texture_env_combine

GL_EXT_texture_env_dot3

GL_EXT_texture_filter_anisotropic

GL_EXT_texture_lod_bias

GL_EXT_texture_mirror_clamp

GL_EXT_texture_object

GL_EXT_texture_rectangle

GL_EXT_vertex_array

GL_EXT_vertex_shader

GL_HP_occlusion_test

GL_NV_blend_square

GL_NV_occlusion_query

GL_NV_texgen_reflection

GL_SGI_color_matrix

GL_SGIS_generate_mipmap

GL_SGIS_multitexture

GL_SGIS_texture_border_clamp

GL_SGIS_texture_edge_clamp

GL_SGIS_texture_lod

GL_SUN_multi_draw_arrays

GL_WIN_swap_hint

WGL_EXT_extensions_string

WGL_EXT_swap_control

Link to comment
Share on other sites

We are sorry for the trouble this has caused.

Any ideas about why it would work on some of your machines and not others?

Could you send a sys_info from a machine that works and one from one that doesn't? You can send them to support@aquaveo.com - Mention the info is for Rusty.

Is there any obvious difference between the computers? Service Pack? Language pack? Update status? Anti-virus software?

Could you try running SMS in safe mode and see if that works? Could you also try "Running as Administrator"?

Thanks for your help. We haven't seen this problem here and any help on narrowing down the issue is appreciated.

Dear SMS-Community,

my colleagues and me have exactly the same installation-problem with SMS 10.1.

The installation process finishes without errors, but when we try to start the application just the windows hourglass appears for a short moment and that's it...

We tried a 32bit version which we have on CD as well as the newest download version.

The strange thing is that the problem only occurs on some PCs while it works fine on others...

All 32bit systems!

Hoping that anybody can help.

Kind regards from Germany

Michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...