Jump to content
GMS, SMS, and WMS User Forum

Error message with running MF2K - I/O error statement


vanessapeat
 Share

Recommended Posts

Good morning everyone and thankyou for the opportunity for open discussion.

I have come across an error statement when running a model using MODFLOW2000. I would like to know if anyone else has recieved this error statement and how they resolved it.

I am running my model using MODFLOW2000 under Windows (in a DOS Command Window).

My model runs to completion (no convergence problems) however when it is running I receive no screen output in the Command Window.

And as soon as the MODFLOW output files have been written the following message is written to the screen:

An I/O error was detected (C library=fflush, unit = 6)

I believe this is a Fortran error statement.

Does anyone have any thoughts/information regarding the source of this error?

Regards

Vanessa Peat

(from Adelaide, South Australia)

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...