Jump to content
GMS, SMS, and WMS User Forum

Problem with "Export Native MF2K text..."


swildemeersch
 Share

Recommended Posts

Hi,

I would like to export native MF2K input files from GMS in order to use directly MODFLOW2000 and then UCODE_2005.

I use the "Export Native MF2K text..." function and obtain a "OutMf2k" folder with a list of input files for MODFLOW2000. When I try to execute MODFLOW2000 with these input files (typing mf2k example.mfn in the command prompt), this error message occurs:

*** ERROR OPENING FILE ""example.glo"" ON UNIT 1

SPECIFIED FILE STATUS:REPLACE

SPECIFIED FILE FORMAT:FORMATTED

SPECIFIED FILE ACCESS:SEQUENTIAL

SPECIFIED FILE ACTION:READWRITE

-- STOP EXECUTION (SGLO1BAS6OPEN)

Can someone help me fixing this problem?

Thank you very much in advance.

S.W.

Link to comment
Share on other sites

Check the name file and make sure that there are not quotes around the file names. I believe this was a problem in an earlier release of GMS 6.5 but in the latest version the name file does not have quotes around the file names.

If that is not the problem then make sure that example.glo is not write protected for some reason.

Let me know what you find.

Link to comment
Share on other sites

Thank you for your answer. Unfortunately, another problem has occurred.

I removed the quotes around the file names in the example.mfn file. Then, another error message about the example.pes file occurred in the command prompt. As I did not want to perform an automatic calibration, I removed the line "PES 58 example.pes" of the example.mfn file and tried to run once more MODFLOW2000. With this new example.mfn, that is without any quotes around the file names and without a line concerning the example.pes file, the program seems to run but nothing is computed since the only line that appears in the command prompt is Run start date and time ... and then the program stops.

Have you any idea about this new problem?

Thank you.

S.W.

Edited by swildemeersch
Link to comment
Share on other sites

The problem is fixed.

The solution consists in removing the quotes around the file names in both the MFN and LMT files. The line concerning the ASP file must also be removed in the MFN file. Then, MODFLOW runs properly.

Thank you for your help Alan. Your suggestions really helps me.

S.W.

Edited by swildemeersch
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...