Jump to content
GMS, SMS, and WMS User Forum

Scatter Data - Triangulation for mesh


bwebb
 Share

Recommended Posts

The aspect ratio for the 2D mesh module defaults to 0.04 in SMS regardless of the model. I don't know of any published recommendations for CGWAVE on aspect ratio. In general, you want to avoid "skinny" triangles. You can use the menu command "Elements | Options" to view and change the current aspect ratio. You can try changing it, redo the model check, until the model check doesn't give the error to find out what your worst aspect ratio is.

Remember that the model check points out items that may cause problems, but are not guaranteed to. You may want to turn on mesh quality in the 2D Mesh display options and see if you can identify any problem areas of the mesh that may need tweaking.

Since you are using CGWAVE are you using a size data set to create the mesh? If you are, you may want to use the data set smoothing tool to smooth the size data set you are using. This can help with mesh quality problems. More information can be found here: http://www.xmswiki.com/xms/SMS:Smooth_Data_Set_(Data_Menu)

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...