Jump to content
GMS, SMS, and WMS User Forum

Monitoring wells


lcomartin
 Share

Recommended Posts

I'm trying to add monitoring wells to my model, I added new coverage, clicked "wells" in the left column under coverage setup and under obs.data, I checked "head." They loaded what seems like properly and when I check my model it says there are no problems. However, when I run it, it says "error reading" and "premature end of file ____.ccf" Any suggestions on how to fix this problem? The model ran well before I added the monitoring wells so I know it works.

Thank you!

Link to comment
Share on other sites

Check to see how you monitoring wells are being assigned to the grid. If you bring up the coverage setup dialog by double clicking on your coverage there is an option called "3D grid layer option for obs. pts." by default the option is set to "By z location". It may be that you want all of you points assigned to a layer (typically layer 1). At any rate if you use the "By z location" make sure that the "Z" values of your points are with in your Grid.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...