Jump to content
GMS, SMS, and WMS User Forum

displaying water table from 3D grid data


Michael
 Share

Recommended Posts

:(

Hi there,

I desperately try to create a side view with a displayed water table line in a special J row within my model. Till now it`s only possible with the "head" data set after running modflow. But I want to compare right this "head" set with my starting heads at the same place.

The problem with the starting heads is... There`s no water table line (although the display function therefore is activated).

The whole cells (and whole layer thickness - it`s a 1 layer model) are colour filled?!

Is there anybody with some ideas?

Thank you

Michael

Link to comment
Share on other sites

Are you plotting isosurfaces of pressure head? Doesn't modflow allow saturated flow only?

I know with 3D Mesh data (I assume it is the same with a 3D Grid) to show the water table you do this:

In the "iso-surfaces options" dialog box...

on line 1 the Lower Value should be negative, put 0 as the upper value, and clear the Fill Between tick box.

on line 2 the Lower Value should be 0 and the Upper Value should be positive. Tick the Fill Between box.

you should now see the positive pressure area coloured and the negative pressure area not coloured.

see

http://www.xmswiki.com/xms/GMS:Iso_Surfaces

Link to comment
Share on other sites

Are you plotting isosurfaces of pressure head? Doesn't modflow allow saturated flow only?

I know with 3D Mesh data (I assume it is the same with a 3D Grid) to show the water table you do this:

In the "iso-surfaces options" dialog box...

on line 1 the Lower Value should be negative, put 0 as the upper value, and clear the Fill Between tick box.

on line 2 the Lower Value should be 0 and the Upper Value should be positive. Tick the Fill Between box.

you should now see the positive pressure area coloured and the negative pressure area not coloured.

see

http://www.xmswiki.com/xms/GMS:Iso_Surfaces

Thank you woodward,

no isosurfaces of pressure head, I´ve interpolated 2D scatter data to modflow layer and mapped this elevation scater point data set

to "starting heads" for all cells. Now that`s the "starting heads" data set under 3D grid>MODFLOW>Global. When I mark it I can see the correct

elevation value in each cell and the corresponding colour ... but without a surface cut, each cell is completely colour filled.

Unlike the computed data set of heads. When I use here the side view in Ortho mode I can see the water table and each cell colour filled only

below the table line with the value corresponding colour.

The both data sets seem to be equal (not in value but in place and structure)

It should be possible to display a water table in side view from an arbitrary choosen data set of heads.

It drives me crazy. :-)

Thank you

Link to comment
Share on other sites

:(

Hi there,

I desperately try to create a side view with a displayed water table line in a special J row within my model. Till now it`s only possible with the "head" data set after running modflow. But I want to compare right this "head" set with my starting heads at the same place.

The problem with the starting heads is... There`s no water table line (although the display function therefore is activated).

The whole cells (and whole layer thickness - it`s a 1 layer model) are colour filled?!

Is there anybody with some ideas?

Thank you

Michael

One way that you could try comparing your solution to the starting heads is to change the top elevation of the grid in layer 1 to be the values that you used for your starting heads. This way you could still see the water table from your solution and the top of the grid would be your starting heads value.

Another option would be to create a data set from the starting heads. You can do this by selecting the Grid->3D Data Set.. button in the array editor. Then you can use the data calculator to compute the difference between the computed heads and the starting heads.

Hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...