Jump to content
GMS, SMS, and WMS User Forum

Nodes at the edges of the triangle


amy
 Share

Recommended Posts

Hi,

I am using SMS 10.0. After generating a mesh I verified that every edge of each triangle has a node at half distance between the two vertices. How can I generate the mesh without those nodes at the edges? It is curious because it didn't happen before and I think I am doing the same steps.

Thank you,

Amy

Link to comment
Share on other sites

Amy,

You may want to check the coverage type you are currently using. Some models support quadratic elements (with midside nodes), while others support only linear elements. You can set the default coverage type in the preferences (Edit menu).

- John

Link to comment
Share on other sites

Amy,

You may want to check the coverage type you are currently using. Some models support quadratic elements (with midside nodes), while others support only linear elements. You can set the default coverage type in the preferences (Edit menu).

- John

Hi John,

I am using the model Generic 2D Mesh, so I set the default coverage type in the preferences to Generic 2D Mesh instead of Area property (was in default).

Thank you.

Amy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...