Jump to content
GMS, SMS, and WMS User Forum

Disappearing Grid Lines


Hydrology
 Share

Recommended Posts

Over this last year I have had trouble getting the 3D Grid lines to show up on the GMS model display.  At first it was only once in a while, but now it has become more often than not, the grid will not display when I turn it on in Grid Options.  I have been using GMS for many years, so I generally know what I am doing, but i am at a loss as to why the grid will not display.  I can get nodes to display, but not the cell edges.  I can have two models open side by side, and one will show the grid lines and no matter what I do, the other will not.  Any suggestions?

Link to comment
Share on other sites

As an update to the previous post, I have noticed that the grid will display in GMS for a new model until I click on "Activate Cells in Coverage" command.  After I activate the cells in the coverage, I can no longer display the grid.

 

Link to comment
Share on other sites

I'll assume that the appropriate grid cells are active (otherwise, your model won't work).  Under the display options, have you tried showing inactive cells as well...just to see if that shows them all?  Sounds like a minor bug to report to the developers, but, then again, it sounds like it also could be model-specific, since some are fine.  Hmmmm.... Does it matter which GMS version you use?  

Link to comment
Share on other sites

  • 2 weeks later...

I can turn on the inactive grid cells and they display correctly where they are expected to be inactive.  The model runs just fine and the contours display correctly.  I have not tried using older versions of GMS to see if I still have the problem.  I am using Version 10.4.7.

Link to comment
Share on other sites

Make sure you do not have any other coverages with "Use to define model boundary (activate cells)" selected (which it sometimes does automatically for no logical reason). Even if they are not mapped to MODFLOW, the activation will get messed up by the multiple activation coverages.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...