Jump to content
GMS, SMS, and WMS User Forum

SAMG Solver Not Working


mgozdor
 Share

Recommended Posts

I am running GMS 10.5 with MODFLOW USG.  I can run my model using either the PCGU or xmd solvers, but they have very long run times (greater than 24 hours for 26 stress periods).  So I purchased the SAMG solver yesterday.  I enabled it today and that went smooth.  However, when I run the model (using any NONLINMETH), the model starts the first iteration and immediately crashes with no error given.  I then tried running the model in the command line and got the following (below).  Any ideas on how to get it working?  I have contacted technical support, but thought someone here might have gone through this already.

 

 

samg.jpg

Edited by mgozdor
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...