Jump to content
GMS, SMS, and WMS User Forum

Sediment simulation on SRH-2D: Wrong mod_erosion


Recommended Posts

Hi everybody. I've been running a hydraulic model on a reservoir to study potential deposition places. I've made some analysis on velocity and depth but now I'm trying to run a sediment simulation on SRH-2D. I've followed the basic workflow, created the mobile BC type and the sediment material coverage and linked them to the simulation, but when I try to run the simulation I got the following error message on the Pre-processor window:


* Program stopped due to the following:

* Wrong mod_erosion in bound_2dm.f90 #3

* Error Code is: 2


On the BC coverage, the arc #3 is a monitor-line only, nothing related to BC properly.

I've also tried to reduce the number of rows of sediment thresdhold to less than 7, but the same error message appears.

I use SMS 12.2.14.

Any tips on what can be going on? I don't know what to try next. Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...