Jump to content
GMS, SMS, and WMS User Forum

WMS problem with Windows 10


Ayman98
 Share

Recommended Posts

Hello,

I installed WMS on Windows 10 64bit, and installed the offline version of Netframe work 3.5 which is required by WMS, but there is a problem launching the Virtual Earth Map Locator (Define boundary), the map doesn't show up. Is there any help?

Thank you so much

Ayman

Edited by Ayman98
Link to comment
Share on other sites

Which version of WMS are you using, and when did you download it?  I know there was a problem with the maps function for a while, but the build on the downloads page (dated May 3rd) seems to have fixed it for most people.

Link to comment
Share on other sites

On 5/30/2019 at 6:18 PM, Bri said:

Which version of WMS are you using, and when did you download it?  I know there was a problem with the maps function for a while, but the build on the downloads page (dated May 3rd) seems to have fixed it for most people.

Thanks Bri, I am using version 10.1.11.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...