Jump to content
GMS, SMS, and WMS User Forum

How to "build polygons" in SMS 10.0.3


Peifeng
 Share

Recommended Posts

Dear all,

I am using SMS10.0.3 to creat my 2D grid system. I follow a tutorial for SMS8.0 which use "build polygons" ... to create meshes. However, there is no "build polygons" in SMS10.0.3. I am wondering what is the alternative function of "build polygons" in SMS10.0.3. Any help is appreciated.

best,

Peifeng

Link to comment
Share on other sites

John,

Thank you very much. I thought "build polygons" is in mesh module.

Now I am able to build polygons. Then I got another problem when I tryied to generate 2D meshes by slecting the polygons and clicking "Feature objects"--"Map-2D mesh". It gives "A mesh must exist to assign materials to the area coverage". I don't get this error message when doing it with SMS8.0. Do you have any idea about solving this problem?

Appreciate it,

Peifeng

Link to comment
Share on other sites

Peifeng,

I believe you are using an "Area Property" coverage. Area property coverages are not used to generate a 2D mesh. Verify that the coverage type is correctly set (right click on the coverage in the Project Explorer). The coverage type should match the model you are using. See the article on Coverage Types for further explanation.

- John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...