Jump to content
GMS, SMS, and WMS User Forum


Bruce Napier

Recommended Posts

When attempting to use the "Assign HydroID GW" tool, there is an error message saying image.png.41d5f31245f7584bc341a87868deee94.png.

Then, when attempting to create a UniqueID Table using the "Create Unique ID Table" tool, the following error message is returned:


I'm just getting started with AWGW and this seems like a pretty basic error. What am I missing?


Bruce Napier

Link to comment
Share on other sites

Are you giving the tool a valid path to the UniqueID table you wish to create?  It would help to see the text above the red text in your attached screenshot.

If you simply pop open the Create Unique ID Table tool and run it without changing anything, you'll get the same error as you show.  What you need to make sure is that you browse to an existing g eodatabase, and inside the geodatabase, give it the name of the table you want.


Click on the "open" button in red below to specify where to create the table:



Browse to an existing geodatabase (below, shows a new file geodatabase), and enter the name you want to give the table, then you can run the tool.




If you just open the tool, and run it without giving a proper path for the table, as shown below, you'll get the same error you showed:



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...