Jump to content
GMS, SMS, and WMS User Forum

ERROR: transient modflow forward run


Recommended Posts

Hi,

I have been using Modflow-usg and made successful runs. However, there are still many bugs in USG since it's still in development. Therefore I wanted to switch to Modflow with the same data set. I have 20336 cells with cell size of 150m in x and y direction, HK and starting head values were assigned to the model from 2-D scatter data- Interpolate to Modflow. When all the conceptual model data is converted to modflow, all the things look fine (as they were before in the modflow-usg, everything is same). Simulation check is not giving any errors. However, when I run the model I continuously receive the same error and MODFLOW terminates with error without doing nothing. I have tried all the solvers. I have decreased the number of cells. Instead of starting heads I also tried checking steady state in stress period dialog. The error is:

ERROR READING ARRAY.

Error opening data set: Pilot Points/Index1/start vals.

Error opening data set: Pilot Points/Index1/weights.

MODFLOW terminated with error!

 

Error reading ......hed. File formatted incorrectly.

Other output encountered:

---Premature end of file file_name.ccf

Could you please help me solving this problem. 

Thanks!

Cansu

 

 

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...