Jump to content
GMS, SMS, and WMS User Forum

Missing Case.dat Error


Recommended Posts

This error usually indicates that something went wrong when SRH-Pre ran. If SRH-Pre runs into an error, the simulation *.dat file is not created and when SRH-2D tries to run, it will report that it cannot find the file (the error shown in your screenshot).

There is usually a more descriptive error in the SRH-Pre model wrapper window. Have a look at the SRH-Pre error and refer to the SRH-2D error wiki page for a description and resolution. If that page is not much help for the error you see, please post the error you are seeing along with any information about your model that may help to identify the issue.


Edited by calberts
Link to comment
Share on other sites

  • 8 months later...

Hi guys, I've been facing this same error message, but with error description:

*Program stopped due to the following:

* Time_Series data file does not exist!

* Error Code is: 6


The point is that I'm running a steady state simulation, with automatic initial condition (I've done some simulation using this initial condition and they were alright). I've tried remaking the mesh, the boundary conditions and the materials information, but with no success.

EDIT: Actually, I can run the model with subcritical inflow but when I change to supercritical, the error message appears.

Does anyone have a clue about this? I've consulted the SRH-2D error wiki page but there's no explanation about this error message.


Edited by arthurbarboza
Link to comment
Share on other sites

Same issue here.  I'm using SMS 12.2.7.  Nothing too special about the model except that the flow in the model is mostly supercritical.  I had several model run attempts fail presumably because I hadn't yet modified the terrain to provide openings at culvert crossings.  When I finally decided to modify the terrain and rerun the model, I got the same error message as above:

*Program stopped due to the following:

*Time_Series data file does not exist!

*Error Code is: 6

I even got rid of the unsteady boundary conditions and tried to run the model in steady mode (thereby eliminating the need for a time series), but I still get the same error. SRH-2D model files are attached, if that helps.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...