Jump to content
GMS, SMS, and WMS User Forum

Cannot find jacobian array file


Recommended Posts

Often when I initiate a PEST run with SVD-assist and NOPTMAX = -2 or -1 the process ends with the message "cannot find Jacobian array file".

The process starts with a calculation of the Jacobian matrix:


But ends like this:


It always works when I run the model without pilot points. A forward run with the pilot points also works.

I have managed to run both a parameter estimation and NSCM with SVD-assists before with the same model constraints but when experience this problem when I attempt to make changes in the model. 

Ideas on how to solve this issue?

Link to comment
Share on other sites

  • 2 years later...


I still have the same problem but with another model this time. The problem happens when I add additional parameters for the PEST-estimation. No difference between a PEST calibration with SVD or SVD-assist.  Any ideas on how to solve this issue would be appreciated. I run GMS 10.3.5.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...