Jump to content
GMS, SMS, and WMS User Forum

RT3D - Specified Concentration


Key
 Share

Recommended Posts

Hi,

I am developing a model of a PCE/TCE source site in GMS 6.0. In the SSM package of RT3D I have set the concentration of the source as a specified concentration (speconc) for PCE and TCE. For DCE, VC, ETH, and CL I have set the concentrations as -1 as outlined in the RT3D Manual.

I would like to turn the source off after 2 years and this is where I'm having the problem. I have tried setting the specconc for the stress periods after two years as various negative values (-1,-2, -999 ect). My understanding is that by setting the concentrations as a negative value, RT3D uses this as a flag to skip assigning the constant-concentration condition. However, this isn't making the source turn off as the mass of PCE in the system continues to steadily increase. The results indicate the source for PCE/TCE is staying constant for the entire simulation.

Short of setting a concentration for PCE and TCE of 0mg/L (which would be incorrect), does anyone know how to turn a source off?

Thanks,

Key

Link to comment
Share on other sites

If I get a chance later today, I'll look into that a bit more, but I wanted to at least let you know that I ran into something similar when I was using RT3D last year (although not associated with GMS). I had a stream boundary condition, but RT3D wasn't recognizing it. Therefore, even though water was leaving the model through the stream, contaminants were not and they were concentrating at the stream.

Link to comment
Share on other sites

Oh yes, I had that happen with RT3D when I used it a couple of years ago (also not associated with GMS). In the end I think I "faked" the boundary by setting it to zero and making the domain extra long as I was just doing a 1D column (fracture flow).

My frustration with this issue is that I *know* RT3D can turn off a source, I've done it before! I just don't know why GMS is not letting me do it!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...