Jump to content
GMS, SMS, and WMS User Forum

Tracking particles in Modflow-USG doesn't works

Bastian Gutierrez

Recommended Posts


I'm having some problems tracking particles in a USG groundwater model, because the particles stops in the edge of the cell and don't continue. Checking de mod-PATH3DU.exe file, the version in GMS is 1.0.6, but the latest one is 1.1.1. And if i replace it, GMS  stop working and the sorfware close. What can i do?

Another problem is with display options, because i tried to activate label in contour options (Ugrid), but it doesn't appear in the model, so maybe is a bug of GMS



Edited by Bastian Gutierrez
Link to comment
Share on other sites

Contour labels for UGrids is a known issue and it is on our list to fix.

mod-PATH3DU is "beta" in the current release. Version 1.0.6 has multiple issues and there are some changes that we are implementing to support 1.1.1. We hope that the latest version of mod-PATH3DU will be more robust. When we have enough example problems that mod-PATH3DU can handle then we will remove the "beta" label.

Link to comment
Share on other sites

  • 11 months later...

Hello Dear @Alan Lemon

Has the bug regarding the contour labeling for UGrid been solved? I am still using GMS 10.1.3. and have a strange kind of fear that if I download the updated versions, I won't be able to open the older versions on which my whole study depends. But this contour labeling is a serious problem for my studies right now so if this error was solved in one of the following versions of GMS I will download that.

I need your help. Thank you.



Link to comment
Share on other sites

  • 3 weeks later...


I'm having a similar problem.

When i try to do the mod-path3D tutorial

I can do everything till the point  where we have to Run the mod-path3D!

It seems to me that my GMS version doesnt create the .plt files so i cannot see the way the particles travel.

Nontheless i can Open and visualize the same type of files on the sample folder!

I tried to Change the mod-path3D.exe by the one in the mod-path3D creators website but it doesnt work and crashes GMS.

Edited by Filipe Miguens
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...