Jump to content
GMS, SMS, and WMS User Forum

SFR2 Segment Elevations


Bruce Campbell
 Share

Recommended Posts

Hi -- I'm using GMS 10.1.4 and having trouble with how GMS is assigning the elevations to SFR2 segments. 

1) I have all of the SFR2 arcs in the top layer. 
2) Created the top elevation of the top layer and the SFR2 "Elevup" and "Elevdn" from the same raster. 
3) Interpolated the raster to a 2D Grid and imported that into the Top Elevations for Layer 1
4) Used same raster for the "Elevup" and Elevdn" fields in the SFR2 attribute table in the Map Module. Mapped the coverage to MODFLOW

The problem I'm having seems to center on how the SFR2 elevations are produced when the "Map to MODFLOW" comand is run. I'm getting thousands of errors - "the stream elevation is below the cell bottom"

When I check the raster (the same one is used to produce the top elevation of the upper layer and the SFR2 "Elevup" and Elevdn") the top elevation honors the raster. However, the elevations produced from the raster by the SFR2 process (Map to MODFLOW) are, in many cases lower or much lower than the raster.

Ideally, I would think that the two different elevations 1) the top of the top layer and 2) the SFR2 segment elevations would match closely, since they were derived from the same raster.

Any insights would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...