Jump to content
GMS, SMS, and WMS User Forum

Trouble Loading Time Series Table


Recommended Posts


I'm trying to upload well data with the text import into a Time Series table, however every time I open the time series table I get a Loading Table Data Error. "Could not load data from the data source. If you can correct the problem, press the refresh button to reload data. Possible problems can include bad network connection, invalid field, etc.". I've tried just about everything with the connection. I also tried using the tutorial data and I get the same error. Anyone have the same problem or any ideas at fixing it? 

Thanks in advance.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...