Jump to content
GMS, SMS, and WMS User Forum

RMA2 STEERING NOT WORKING


didimatch
 Share

Recommended Posts

Hi,

Can anyone help me with a steering process problem??

I'm trying to use the Rma2 spindown tool in sms to solve the convergence problems for my stream model.

The stream has two boundary conditions:

-upstream: constant flow of 0.05cms

-downstream: a transient tidal level with a peak of 1.64m

The highest point of the mesh is 5.61m

As I have read in a previous post in the forum and your recomendación I should use rma2 spindown tool to aid rma2 to converge with hotstart boundary condition.

I have a question: as  I have a transient boundary condition in the water level I cant figure out if the spindown tool is suitable for my problem because the data needed for the steering process yo begin is a % of the desired final water level in the boundary condition (in my case it's 5.61m/1.64m = 342.07%).

Is that correct?

I also tried to run the model with a constant level (in stationary condition) and tried to run the spindown and I set my 342% in the spindown data entry and nothing happens. Neither does if I don't specify the %. The program opens two charts and it stays in iteration 0 of 50 and never ends. A steering file is created and also a steering status file  where it says 

running Gfgen 1...

Run began at time 15:32:0-18

After 40 minutes nothing changes, the boxes are still in blank.

 

What's happening??

 

Thanks!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...