Jump to content
GMS, SMS, and WMS User Forum

Modflow multi layer conceptual model: slope

GMS User

Recommended Posts

I've a Local Model of a site that include a slope from 300 to 350 m asl. A cross-section is attached to the post.

I set up a Modflow Ugrid model with only 1 layer. Now I'm asked to insert a Barrier, so I need a new layer because Barriers don't reach the bottom of the aquifer.

Is it correct to insert a new layer with constant top elevation (320 m abs) and set inactive the cells where the top elevation is less than 320?

The Coverage for the Boundary condition (CHD at elevation 300 m asl, see attached cross section) is to be set to Autoassign BC including lower cells?

How can I set the same boundary condition if it starts at an elevation of 325 m asl and ends at 300 m asl?

Thank you



Link to comment
Share on other sites

One thought:  If you already had your ground surface set in the first model, why don't you use those elevations in the data calculator and subtract the depth of the barrier from that data set which makes the top layer the same consistent thickness and you don't have inactive cells (unless they are dry)?  That might help. 

Link to comment
Share on other sites

Dear Sean,
thank you. 

1) I create a 3D Grid (I'm more familiar with standard 3D grid than UGrid, as I can use the Observation wells) with 2 layers.
I Map the DTM elevation Grid Data to 3DGrid, use the Calculator to subtract the depth of the Barrier and I get a new 3D Data. How can I convert the new 3D Data in Modflow layers? If I select Modlfow > Global Option > Top elevation > 3D Data set to Grid, I set the same elevations to all the cells for both Layer 1 and Layer 2.
What's wrong?

2) I substrat the depth of the Barrier in Golden software Surfer. I've two grids: the Top elevation and the Bottom elevation of Layer 1. I check the New Grid and it's ok.
I load both Grid files in GMS and try to Map to Modflow Layers. When I start the Model Checker, it shows errors (Starting head is below top elevation).
It's sound strange as I flag the "Starting heads equal grid top elevation".
I look at the Top/Bottom elevation of some cells and I discover that Top elevation and Bottom elevation are inverted.

I not able to set the correct Top/Bottom elevation to Layers!
Any suggestion?

I've just upgrade to version 10.1.

Link to comment
Share on other sites

From your 3D grid, you need to create a 2D grid so that you are only working with one layer in the calculator.  Once the 2D grid is created, when you go into your Top elevation, you can now generate a 2D data set.  That is what you use in the calculator.  After you subtract the barrier depth, you will have a new 2D data set.  Use that as the top elevation of Layer 2 (or bottom of Layer 1).  You can just hide the 2D grid in the background - it won't impact any of your modeling.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...