Jump to content
GMS, SMS, and WMS User Forum

Solids to MODFLOW Problem


Bruce Campbell
 Share

Recommended Posts

Hi - Am having a problem with the solids to MODFLOW process. The model a number of "windows" where the aquifer and confining unit material has been eroded away. When we go through the solids building process, the solids appear to be "correct" overall and at the edges of the windows. However, when we run the "Solids to MODFLOW" process, the aquifer, confining unit and basal unit altitudes at the edges of the windows are much too low. We've tried a number a ways to construct the solids and run the "Solids to MODFLOW" process but keep getting the errors. Would appreciate any input. We've uploaded the files to your FTP site: @ Aiken.Zip

Link to comment
Share on other sites

Hi Alan -- Worked on it some more today, simplifying the model to see if the layer errors showed up when the "Solids to MODFLOW" command was run.

Here's what we found:

1) rebuilt the solids and grid using only two layers (Rock and Coastal Plane). The errors around the windows do not occur.

2) Errors do occur when using Aquifers but no Confining Units.

3) tried 3 layers. Rock, Cretaceous, and Tertiary - with no errors

4) the errors appear to occur when the model gets to 4 layers and get worse as more layers area added. It doesn’t seem to matter which 4 layers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...