Jump to content
GMS, SMS, and WMS User Forum

Question from Tutorial for "Watershed Modeling - MODRAT Interface (Map-based)"


Recommended Posts

I am currently working on the "Watershed Modeling - MODRAT Interface (Map-based)" tutorial. I have been stuck at the point where you apply rainfall depth and distribution to the drainage areas. I keep on following steps 1 through 6, but when I try to complete step 7, the rainfall depths are not applied to the drainage areas. See Steps below:

"7.3 Rainfall Depth & Distribution Assignment
You will now load a rainfall depth grid for the 25-year storm frequency for Los Angeles County and let WMS compute the average rainfall depth for each basin. Then you will assign a rainfall mass curve to the model to provide the temporal distribution of the storm depth.
1. Switch to the Drainage module
2. Select File | Open…
3. Change the File Type filter to Rainfall Depth Grid (*.*).
4. Open the file named “lac25yr24hr.asc” – the rainfall grid will be opened and displayed.
5. Right-click on the Drainage coverage in the Project Explorer and select Zoom To Layer.
6. Switch to the Hydrologic Modeling module
7. Select Calculators | Compute GIS Attributes….
8. Select Rainfall Depth as the Computation.
9. Select OK.
10. Double-click on the basin labeled 1A to bring up the MODRAT Parameters window and view the Rainfall Depth assigned.
11. Choose Show: All in the upper right corner of the dialog.
12. In the Temporal distribution column click on the Define… button in the All row (colored yellow) of the spreadsheet. This will bring up a window where you will specify the rainfall temporal distribution (time vs. cumulative rainfall percentage).
13. Select the Import button in the XY Series Editor.
14. Open the file named “LACDPWStorm-4thday.xys”.
15. The Selected Curve in the XY Series Editor should now read LACDPWStorm-4thday and the rainfall mass curve displayed.
16. Select OK.
17. Select OK."

For soil number and the impervious surface computation, a new coverage was created, but that is not true for this parameter. The reason I mention this is because that when I open up "Compute GIS Attributes..." in step 7 above, there is an option that uses "WMS Coverages" or "GIS Layers" as can be seen in the attached image. But there is currently no coverage for the 25 year 24 hour storm. Instead the "lac25yr24hr" file (that contains the depth data for the 25 year 24 hour storm) is located under terrain data in the top left of the attached image, and has not been applied to a "Coverage" yet. Is there a step missing? Thanks for your help in advance.


Link to comment
Share on other sites


This is Zack from Aquaveo Technical Support. I ran through the tutorial up to the point you are talking about and wasn't able to produce the same error. We can help figure out the problem, if you want to send an email describing the problem (copy and pasting your post is perfect) to support@aquaveo.com this would be the easiest way for us to quickly resolve the problem.



Aquaveo Technical Support.

Link to comment
Share on other sites


It looks like you don't have a rainfall depth grid. When you go to the Drainage module and open the file in steps 1-3, be sure you select the "Rainfall Depth Grid" option from the drop down box in the File Open dialog. If you do not do this, WMS will treat your rainfall grid as a DEM and it will be read as elevation values instead of rainfall depth values. I think this is the problem you're having.

Another way to read your rainfall grid is to select the Add GIS Data command from the File | Add Data menu and then open the .asc file. You can then right-click on your grid in the GIS module and convert it to a rainfall grid.

Let me know if you have any other questions.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...