Jump to content
GMS, SMS, and WMS User Forum

Problem with transient simulation


isiarkos
 Share

Recommended Posts

Hello everyone,

I have a problem with a transient simulation regarding the head convergence.

Initially, I created a steady-state model which run properly. I used a uniform aquifer thickness (250m) (interpolating top and bottom from gis data), 5 layers and as regards the boundary conditions, I used constant head boundary conditions (south boundary) and general head boundary conditions (north boundary). For aquifer type I used the convertible option, while for the extraction wells I used MNW package. The simulation run properly, but the result was some dry cells mostly in the first layer (image).

In order to conduct a transient simulation, I used as initial heads the results of the steady one. Moreover, I copied the results and dropped them into a spreadsheet, doing a search and replacing all dry cell results with a "0" while assigning to the rest the value "1" in order to create an IBound file. I tried to run the model, but it didn't converged. Also, I tried to use other solvers, but the result was the same.

When I'm using the confined option in the LFP package there are no such problems as it is expected. Can you please give some tips on what may be the problem and what to do in order the transient simulation to run properly with the convertible option?

Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...