Jump to content
GMS, SMS, and WMS User Forum

Error in running MODFLOW-USG-Quadtree

Doung Ratha

Recommended Posts


I am a GMS new user.

Before going further to apply MODFLOW-USG-Quadtree into my model area, I am trying to learn this tool from MODFLOW-USG-Quadtree tutorial. Even i follow each steps of the tutorial, I still can't run it successfully.

Error: MODFLOW terminated with error!

I tried again since first step still the final one. It still appears same error in running step. I also checked error by using "Model Checker". No Errors or Warning found in model inputs (Model checker lighting in green color). I also follow each steps of the tutorial by applying into my actual model area. It occurs same error.

Question: why I can't run it successfully even no errors or warning found in the model checker? what should I do? If in model checker could not find errors or waning, how i can find input any error by myself?

(I am using GMS 10.0.3)

Please help.

Thank you in advance for your time.


Edited by Doung Ratha
Link to comment
Share on other sites

While it's always good to run the model checker, it can't find every possible reason that MODFLOW could fail to run. When MODFLOW reports it terminated with an error, the error can be found in the MODFLOW output file. When MODFLOW finishes running toggle on Read solution on exit at the bottom of the MODFLOW run dialog and click on Close. An error may show saying there is an error reading the biscayne.hed file if so hit OK. The solution folder should appear in the Project Explorer entitled biscayne (MODFLOW). If you double click on the biscayne.out file you can view the MODFLOW output. A dialog will appear where you can select the program to view the file with. At the end of the file it should display the MODFLOW error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...