Jump to content
GMS, SMS, and WMS User Forum

What Processor do you use?


bjacoby
 Share

Recommended Posts

I have been running GMS 10 and have noticed it is extremely slow. I have a few TINs in my file, a few solids, and a conceptual model in addition to the MODFLOW files. I would not say the speed issue is unique to 10 as I have the same issue when I was using 9.

I am running the software on a laptop that meets the requirements established by Aquaveo.

Have any of you run into this problem? What processor do you use? How much RAM do you have? Have you been satisfied with the performance?

Thank you for your time.

-B

Link to comment
Share on other sites

  • 2 weeks later...

GMS is memory intensive so the more RAM the better. If there's a particular operation that is slow, we can look at it and see if there's something wrong and perhaps identify a way to speed it up. If you're willing to contact technical support we'd be happy to take a look at your project files to see what we can do.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...