Jump to content
GMS, SMS, and WMS User Forum

Allow Lake BC grid cells to be selectable


mwtoews
 Share

Recommended Posts

When viewing a MODFLOW model using the Lake package (LAK), the Lake cells cannot normally be selected, unless either viewing the Ibound dataset or changing 3D Grid Display Options for Inactive cells.

Note that the cells in Ortho mode appear to be missing (empty fill), as they are inactive, but still have a Lake MODFLOW BC Symbol in the center. The error message when attempting to select a Lake cell is "You must first select a gridcell(s) in order to change its attributes."

54FqinJ.png

This is because the cells are coded as inactive (IBOUND = 0), as specified by the LAK Package.

It would be nice to allow the the "Select Cells" tool to be allowed to select cells that use the Lake BC, without needing to change the inactive cell option in the 3D Grid Display option or when viewing the Ibound dataset.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...