Jump to content
GMS, SMS, and WMS User Forum

Web Images do not display


Eric Lappala
 Share

Recommended Posts

I have downloaded a terraserver image for my base map using the File/Import from Web command. the imported image shows up in the TOC, and the coordinate system is the same as the one I have set for the map. However, the image is not visible. Using the zoom to image extents command zooms to the proper extent, but the image still is not visible. Is there another switch or setting that needs to be used to make the image visible?

Link to comment
Share on other sites

Do you have data in the GIS module at the same time? I've found that I can't see images (e.g., tifs, jpgs) that were brought into GMS outside of the GIS module if I have other images (perhaps even shape files, but I'd have to check that) in the GIS module. I haven't tried to resolve it, only to work around it so far.

Link to comment
Share on other sites

Do you have data in the GIS module at the same time? I've found that I can't see images (e.g., tifs, jpgs) that were brought into GMS outside of the GIS module if I have other images (perhaps even shape files, but I'd have to check that) in the GIS module. I haven't tried to resolve it, only to work around it so far.

Yes, I have data in the GIS module. I have been able to work around it by not using the add from web option, but adding the jpeg file that the add from web option creates using the file/read... command. BUT this only works if I have brought the GIS and image data in by reading them rather than by using the Enable ArcObjects/Add Data command.

It looks like GMS65 and ArcGIS (I have an ArcInfo) license on the machine I am running GMS on) do not play nice with each other. I had similar problems with GMS 60.

Thanks

Eric

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...