Jump to content
GMS, SMS, and WMS User Forum

LTEA fails with "Minimum size less than or equal to zero"


Nick Yates
 Share

Recommended Posts

Hi Folks.

Need some help please - I am using SMS 10.0 (can't upgrade - we are a poor university department).

I have created a simple linear grid of 270,000 nodes, and I now want to refine this using LTEA.

The grid has a resolution of 15km at the boundary, going down to 1km in regions of interest.

No matter what I put into the LTEA options, I still get this error "Minimum size less than or equal to zero".

The error seems to come pretty much at the end of the process, as I can see several scatter sets created when the process errors out.

I have tried -

Putting allowed nodes up to 400,000 +/- 400,000.

LTEACD instead of LTEA

Putting dx down to 500.00 instead of 1000.0

I have left use partial molecule unclicked.

I have now run out of things to try - could you please advise?

Link to comment
Share on other sites

I had your same problem, what I did was just ignoring the message. After that I came back to the map module, selected the "scalar paving density" as

meshing method of my polygon attributes, and use the scatter set named "DelX - Final" as scalar meshing function.

This should generate a mesh according to the scaled spacing in output from the LTEA linear run analysis.

I am not sure this is the proper way to use LTEA, I am trying to contact SMS support team to solve this and other problems

Andrea

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...