Jump to content
GMS, SMS, and WMS User Forum

Issues on point sources specification in GMS/modflow+mt3d


darcy3
 Share

Recommended Posts

Dear Sir/Madam,

I am using GSM/modflow+mt3d to do a relative simple simulation of contaminant transport. I just got some problems and I hope you can help me out.

I have domain which was divided into two layers. I have a varied water head boundary condition on upper and lower stream of ground water, a rainfall recharge on the top and all others are no flux boundaries. Besides these boundary conditions, I have three point sources which contains three species each. Here is my problem.

1) First, I built the model via conceptional approach and specified the point sources (flow rate and concentration) by add points in the "sources and sinks" coverage and change their type to "well", and then input the flow rate and concentration in the property of the the point wells. Did I do correctly?

2) In the flow simulation with modflow, I did specify the horizontal hydraulic conductivity and anis Kv in the "layer 1" and "layer 2"coverages. Howerver the "check model" brefore I run modflow gived me warning messages: the horizontal hydraulic conductivity value is zero in layer 1 (and layer 2); the anisotropy value is zero in layer 1 & 2; the specific yeild value is zero in layer 1 & 2, and the specific storage value is zero in layer 1 & 2.

3) In the transport simulation with mt3d (advect + disperson+ point source sink package), I got similar warning message in Disperson Package that Dispersivity value is zero in cell...; and in the Point Source Mixing package that concentration of zero found in well poing source sink for stress peiold...

I really appreciate your help. Thanks for your time.

Best wishes,

Darcy

Link to comment
Share on other sites

When I failed to have the hydraulic conductivities and other parameters for flow simulation read successfully, I clicked "LPF" folder and changed the values manually by click "constant to layer" option in the windows after I clicked "LPF" folder under "3d gride" in project. Thanks.

Link to comment
Share on other sites

I defined the wells in my conception model but in the MODFLOW ->"Global" there is only the elevation and Ibound information, without wells information. Thanks.

Do the wells exist in the MODFLOW model? GMS will automatically update the MXSS based on the boundary conditions defined in the MODFLOW simulation.

Edited by darcy3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...