Jump to content
GMS, SMS, and WMS User Forum

3 Data Set to Grid


Hydrology
 Share

Recommended Posts

I am trying to map a 3d data set from a previous GMS solution to my starting gw head array. I am doing it through the Modflow/Global/Starting Heads dialog box then 3D Data Set -> Grid Command. Sometimes when I try to do it i can see the data set that I am trying to apply to the grid, and I can pick the time step to use, but most of the time, the solution shows up in the Select Data Set dialog box, but all the time steps are grayed out (even for the same model where it worked previously). I am not sure why it is grayed out sometimes and not on other times.

The solution that I am trying to use in both cases was generated by the same GMS/Modflow model, so I know that everything will match up, I am only trying to make another run with the same model, but starting at the end of the previous model.

Any help would really be appreciated because I am dead in the water right now. I have attached a screen shot showing the grayed out dataset.

post-108-0-45866300-1325622521_thumb.jpg

Link to comment
Share on other sites

I just figured it out. The 3D data set to grid does not work in the 64bit version of GMS. I typically put my models together with the 32 bit version because it is much more robust than the 64bit version, but I run my models with the 64bit version because it can run much larger models. I just didnt realize that this particular function didnt work in the 64bit also.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...