Jump to content
GMS, SMS, and WMS User Forum

Hardlock problem


Recommended Posts


we just got GMS 6.5 Modflow software package with hardlock key. When i install it and the hardlock driver it goes without any problems untill

I start the software. I still get a dialog saying Demo mode or Register. I click register and choose Single user hardware lock. After that i get a message :

Number of hardware locks found : 1

Hit finish to continue, or retry.

But after that the sofware still runs in Demo mode.


Thanks, matevz

Link to comment
Share on other sites


I went through the same thing the other day. Ireceived the hardware lock with no instructions and tried installing the drivers on the v6.5 CD (but had a feeling they were the old ones for the parallel port hardware lock). Sure enough, the USB hardware lock didn't work. I went to the EMS-I site, clicked on technical support and got to the following page which walked me right through things (there is a different driver installation file which is not on the CD). Also, if you download the latest build of v6.5, I think it now automatically walks you through the same thing.



Link to comment
Share on other sites

I'll assume that you followed the following instructions:

"Next to the Sentinel Protection Server and Sentinel Keys Server options select the drop down menu and select "This feature will not be availible." A red "X" should then appear in front of these two options. The Parallel Driver and USB System Driver options should NOT show a red "X" in front of them. Now, select Next and Finish. (Follow these instructions exactly as this step is very important!) "

That was the key for me....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...