Jump to content
GMS, SMS, and WMS User Forum

PEST HK error


GMS User
 Share

Recommended Posts

I'm running a 5 layer model for trial estimate of hk.

I've coverage for 1 river, 2 constant heads, 1 constant flow, 1 recharge.

Now I want to compare my results with a automatic parameter estimation for #6 hk zone. I follow gms tutorial #11.

I set up a coverage with #9 observation wells.

When I run mf I get an error in the .rec file, regarding line #11 of the ._os file whose contents is

32.48458 4.850000 1 hed1 0.000000

36.14438 8.190000 1 hed2 0.000000

10.68398 0.6200000 1 hed3 0.000000

28.65339 1.800000 1 hed4 0.000000

47.66677 4.250000 1 hed5 0.000000

44.64736 4.630000 1 hed6 0.000000

42.16745 5.220000 1 hed7 0.000000

3.814424 1.000000 1 hed8 0.000000

33.58576 6.300000 1 hed9 0.000000

-361.8326 1.000000 1 no_rivf0 0.000000

NaN 1.000000 1 no_chdf0 0.000000

NaN 1.000000 1 no_chdf1 0.000000

Probably it refers to the NaN value.

How can solve this issue?

Observation wells and hk coverage refers to the same layer range assigned in each coverage properties.

Thanks

Edited by GMS User
Link to comment
Share on other sites

Looks like MODFLOW is having some problem with the CHD boundary condition. If you go into MODFLOW | Output control and turn off "Enable saving of computed flows for all source/sink objects" then those observations will go away and your model should run.

If you wouldn't mind... send your model with the error to support@aquaveo.com so we can look at it and see if there is a bug in GMS.

Link to comment
Share on other sites

Looks like MODFLOW is having some problem with the CHD boundary condition. If you go into MODFLOW | Output control and turn off "Enable saving of computed flows for all source/sink objects" then those observations will go away and your model should run.

I set the CHB value to not zero and I got PEST running.

The CHB was assigned to a polyline which represented the sea. The values assigned to the nodes was set to 0 m asl. I changed both to 0.1 m asl and I got this issued solved.

I will also look at the output control option checked as you suggest.

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...