Jump to content
GMS, SMS, and WMS User Forum

Can't apply specified conc bc to recharge surface in FEMWATER


woodward
 Share

Recommended Posts

I want to apply a specified concentration boundary condition to the recharge surface in FEMWATER, and I found that GMS doesn't provide that option. I can't even select the surface boundary nodes to apply the bc manually.

Link to comment
Share on other sites

Hi Simon,

To specify the concentration boundary condition manually did you try turning on the display of nodes in the display options, changing the "Type of Simulation" to "Coupled flow and transport" in the "FEMWATER | Run Options" window, double clicking on the boundary node, activating the "Conc. BC" checkbox and then entering a constant concentration to the node?

Link to comment
Share on other sites

Hi Simon,

To specify the concentration boundary condition manually did you try turning on the display of nodes in the display options, changing the "Type of Simulation" to "Coupled flow and transport" in the "FEMWATER | Run Options" window, double clicking on the boundary node, activating the "Conc. BC" checkbox and then entering a constant concentration to the node?

Hi Todd.

Ok the reason I couldn't select the nodes was that the Display Options was off. Who knew!

So now I can select the boundary nodes, and manually apply a bc. But the Properties button is unavailable, so I can only set one node at a time. I have several hundred nodes in each model layer, so this is not practical. I can get all the nodes in the FEMWATER Node bc dialogue box, but this only allows to me to set individual or ALL nodes, not just my selection.

Also, how do you select the nodes only on the boundary you are looking at? I set the projection to plan view, and select all the boundary nodes, but it also selects the boundary nodes on the sides and bottom of my mesh, just just the ones on the surface...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...