Jump to content
GMS, SMS, and WMS User Forum

Convert to CAD Problem


Hydrology
 Share

Recommended Posts

I am in a cross-section view of my model grid. I click on the convert to CAD button and the data is saved to CAD. I can turn off the grid and map displays and I see that the CAD data is accurately displaying my cross-section. But, wheh I open up Autocad to look at the data after I have saved the file, it is only showing the plan view, not the cross-section view that it was showing in GMS. Why is this happening, and how can I save a cross-section view to CAD?

I am using GMS 8.0.6.

Edited by Hydrology
Link to comment
Share on other sites

I apologize that your cross section/front view of your grid is not displaying correctly when you export to CAD. I am trying to reproduce this issue using the latest version and build of GMS (GMS 8.0.7) and the "DWG TrueView 2012" application available for free download on Autodesk's website (since we do not have an AutoCAD license).

The steps that I am following are below:

1. Switch the view to "Front" in GMS (Select "Display | View | View the I axis") to see a cross section of a sample grid

2. Convert to CAD (right click in the project explorer and select "Convert to CAD")

3. Save the dwg file (select the "CAD" folder, select "File | Save As..." and switch the file type to dwg)

4. Open the saved dwg file in the DWG viewer and switch to the "Front" view in the "View" options

When following the steps above, I see the "cross section" of the grid the same way it was displayed in GMS when I exported it.

Since you have the previous build of GMS (GMS 8.0.6), you could try updating to the latest build (which can be downloaded from the GMS Download Center) to see if this resolves the problem. Otherwise, are you doing something different than what I outlined above?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...