Jump to content
GMS, SMS, and WMS User Forum

Plotting transient observation data vs model


woodward
 Share

Recommended Posts

I've got a FEMWATER transient flow solution, and I've loaded in water level observations at a number of points across my site.

I want to plot the observed water levels against the total head at the same locations from the model solution.

How do I do that?

Do the observation points needs to be linked to the mesh points somehow?

Link to comment
Share on other sites

You create the observation points using the map tools. It is similar to how observations work with MODFLOW.

You will need to make sure that the elevation (Z coordinate) of the observation points is correct (maybe the midpoint of the well screen) so that the observations are located appropriately within the FE mesh.

When the total head data set is active you should see targets appear next to the observation points.

Link to comment
Share on other sites

You create the observation points using the map tools. It is similar to how observations work with MODFLOW.

You will need to make sure that the elevation (Z coordinate) of the observation points is correct (maybe the midpoint of the well screen) so that the observations are located appropriately within the FE mesh.

When the total head data set is active you should see targets appear next to the observation points.

Ah, that might be my problem - my observation points are at the ground surface - I'll give it a try with points in the saturated zone... thanks..

Ok: Now I'm getting the error bars shown at the wells overlayed on the 3D mesh, which change with time step. But the "model" values are given as constants, not changing with time --- it looks like they might be the initial values of the observed data, rather than reading the solution.

PS. How do you turn the "calibration target" bars off in the main screen?

Edited by woodward
Link to comment
Share on other sites

The values not changing with time sounds like it may be a bug.

You can turn off the targets in the display options dialog. There should be a toggle box with the label "Calibration targets".

Hi Alan. Thanks. I found the toggle on the Map Data tab. Simon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...