Jump to content
GMS, SMS, and WMS User Forum

MODFLOW-2005


Bruce Campbell
 Share

Recommended Posts

I'm having a problem when I attempt to switch a transient model to MODFLOW-2005 from MODFLOW-2000. The model runs fine in 2000 but when I switch to 2005, it stops after the first stress period with a error in the output file:

PARAMETER "DRN_5000 " IN PARAMETER INPUT FILE HAS NOT BEEN DEFINED

-- STOP EXECUTION

PARAMETER "ET_4000 " IN PARAMETER INPUT FILE HAS NOT BEEN DEFINED

-- STOP EXECUTION

This occurs for all of the parameters. Any ideas?

Link to comment
Share on other sites

Bruce

I was able to reproduce your issue and I am working on a fix.

For a temporary work around, if you comment out the PVAL file from the name file I think MODFLOW will run ok.

Thanks

Hi Alan -- Thanks, that appears to be working. Got another one for you. When I try to run the model outside of GMS (for the PEST runs)in a DOS window, I get a error message that there is a unrecognized observation group (regul_1) on line ... of the *.pst file. Thought maybe there was a different version of PEST that GMS uses, so I copied the file out of the GMS models directory and put in into my PEST directory (where my machines PATH file points to) but I still get the same error. Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...