Jump to content
GMS, SMS, and WMS User Forum

trouble using SED2D


Recommended Posts

Hello everyone,

I'm a student and currently learning to use SMS (version 8.1) to simulate sedimentation in an estuary. I use RMA2 to simulate the flow, and SED2D for the sedimentation (since I don't have CMS-flow).

However I'm having problems with SED2D. Error keeps occurring every time I run SED2D. I get no outputs, and the model just stops.

I tried changing the x, y scales in the Model Control tab in RMA2, to see if it would make any effect on SED2D, and it did. When I entered a value (in both the x and y scale spaces) of 30, I had got SED2D to run. But when I checked the calibration error from the output of RMA2, I found a high error value using RMSE. This situation was different from when I entered a scale value of 1 in the x, y scale spaces, where I found a small error value using RMSE. Why is this occurring? Any suggestions? Any help would be great! :)



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...