Jump to content
GMS, SMS, and WMS User Forum

Problems opening .rsp file from MODPATH


biap
 Share

Recommended Posts

We have problems assigning particles to the desired interval (screen lenght), as a result we have run our particles directly in MODPATH, but would obvioulsy like to load the resulting .rsp file into GMS. When we try and open the file, we get an error messag something like;" Layer type code (LAYERCON) mismatch for layer 0, ignoring MODPATH value". After clicking OK (the only option) to this error the particle lines are loaded but all particles are shown to start at the bottom of the cell inwhich the well is located.

As a test we have tried opening an .rsp file that has been generated with the model directly in GMS the same way, using the "Open", choosing the filte type so that. rsp files can be choosen. The result is the same error and particle lines loaded so they all start at teh bottom of teh cell noth throughout as they originally was run.

Does anyone have a ideas that might help?

Link to comment
Share on other sites

I am not sure why the *.rsp isn't loading but one thing that you can do to model the well screen is to create a layer in which the top and bottom elevations of the layer coincide with the top and bottom elevations of the well screen(s). You can then do particle tracking from the cell that contains the screen.

You can also send us the *rsp file to support@aquaveo.com and we can take a look at it to see what is going on.

Link to comment
Share on other sites

  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...