Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'modflow'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hi everyody, I work with GMS 10.1. I need to export the information of flows of a steady state model realised on Modflow 2005 with GMS. Is there a way to recuperate a file in ASCII form (or equivalent) with flow values of every faces of the mesh's of the grid ? Thanks for your help
  2. I've a Local Model of a site that include a slope from 300 to 350 m asl. A cross-section is attached to the post. I set up a Modflow Ugrid model with only 1 layer. Now I'm asked to insert a Barrier, so I need a new layer because Barriers don't reach the bottom of the aquifer. Is it correct to insert a new layer with constant top elevation (320 m abs) and set inactive the cells where the top elevation is less than 320? The Coverage for the Boundary condition (CHD at elevation 300 m asl, see attached cross section) is to be set to Autoassign BC including lower cells? How can I set the same boundary condition if it starts at an elevation of 325 m asl and ends at 300 m asl? Thank you aquaveo-h1.pdf
  3. I've create a multi layer Modflow model (3 layers) converted from a Solid Model (LPF, material ID). The idraulic properties are assigned by means of material ID, one for each layer. a. HK_a for layer 1 b. HK_b, for layer 2 c. HK_c, for layer 3 Now I need the to include a new building with foundations below the ground elevation and above layer 2. The building foundation has a different HK_d << HK_a, HK_b, HK_c. I create a new coverage with material properties and layer range. I assign the new HK to the polygon representing the buiding. I try Map to Modflow but when I query the Modflow cells the HK value is not changed. How can I assign it to cells inside the polygon representing the buiding area? My workround is to select intersecting cells by polyon and manual assign the material ID. Thank you Daniele
  4. I've create a multi layer Modflow model (2 layers). I've a coverage (coverage 1) defining the domain. The coverage is divided in two polygons ( polygon A e B ) for setting the HK: a. HK_a, for polygon A, layer 1 to 2 b. HK_b, for a polygon B, only layer 1 c. HK_c, for the same polygon B, only layer 2 I duplicate coverage 1, coverage 1.1 e coverate 1.2. I make these assignments: -coverage 1.1 to layer 1 -coverage 1.1 to layer 2. Is it correct or there is a different approach? Thank you Daniele
  5. hello, i am trying to compare head value datasets from two models. the x and y dimensions and cell sizes are the same, however the second model has 4 layers instead of one. i just want to compute the head difference of the two models. thanks
  6. Hi, I am trying to simulate a scenario where the boundary head is gradually varying with time. Another scenario I am trying is to simulate coastal aquifer with seaside boundary head varying as per tidal variations of sea level. As far as I know, in given stress period the specified head remains constant. Therefore continuous head variation cannot be achieved and it has to be approximated by series of step changes. This will result in huge number of stress periods. Is there any alternate more efficient way to simulate such scenario? Thanks in advance. Saubhagya
  7. I'm working on a model using GMS, and I need to convert the modflow hdf5 files from GMS to original modflow files (from HDF5 to ASCII) so I can use it in GW Vistas. I found a link which provide a way to do that, but I can't run gms2mf2k.exe provided in this link. http://www.et.byu.edu/~njones/modflow-hdf5/ How can I convert the HDF5 files? thank you
  8. Hello. I have a MODFLOW model developed using GMS. The model domain is like a rectangle rotated about 30degree clockwise. the north and south boundaries are no-flow boundary. But, the east and west boundaries are defined as general head boundary (GHB). The flow direction in the domain is always from northwest to southeast. I want to run the model as steady-state, I have quarterly measurements of water levels in couple wells inside model domain. My question is where should I get the head, and conductance to set-up my GHBs in the west and east boundaries? Is there any general rule that I should follow? Thanks, bk
  9. Aloha, I have been trying to use the horizontal anisotropy function to model an area that has many dikes of similar strike. I'm not exactly sure what GMS is doing, however, becaue I can not find any documentation, on forums or the wiki, about how this feature works with the MODFLOW LFP package . For example is the anisotropy always aligned with grid cells? Is there anywhere else to access the feature besides the LPF dialog? If anyone can point me to documentation about this, or can explain it I would be much appreciative! Thanks,
  10. Hi everyone, I'm trying to run MODFLOW, using ModelMuse. My goal is running GSFLOW after I get some results from the ModelMuse. However, Whenever I try to run the ModelMuse, the ModelMonitor indicates me the "Errors and Warnings in Listing File". It says that 24:Illegal File Type in Name File: NWT or UPW. (I'm using MODFLOW-NWT). What should I do to fix this problem?
  11. Hi everyone, I am trying to build a transient model to model lake-aquifer interaction using LAK3 package. At first, I’ve built a steady model without any problem. But when I change this model into the transient one, it can't run. I also checked my model. There is no error. If I inactivate the lake package, the transient model works correctly. I don’t know why this happens to my model? Does LAK3 package have a problem with transient modeling or special settings are needed? Thank you guys,
  12. When viewing a MODFLOW model using the Lake package (LAK), the Lake cells cannot normally be selected, unless either viewing the Ibound dataset or changing 3D Grid Display Options for Inactive cells. Note that the cells in Ortho mode appear to be missing (empty fill), as they are inactive, but still have a Lake MODFLOW BC Symbol in the center. The error message when attempting to select a Lake cell is "You must first select a gridcell(s) in order to change its attributes." This is because the cells are coded as inactive (IBOUND = 0), as specified by the LAK Package. It would be nice to allow the the "Select Cells" tool to be allowed to select cells that use the Lake BC, without needing to change the inactive cell option in the 3D Grid Display option or when viewing the Ibound dataset.
  13. With the "Grid Overlay" method of the "Solids -> MODFLOW" operation, I would like to have a thickness bias option. This would be easy to add to the existing dialog (underneath Minimum Thickness): The purpose of allowing a thickness bias option of, e.g. 0.75, would create thinner grid cells near the top, and thicker grid cells near the bottom. This bias principle is the same when creating a 3D Grid for MODFLOW, and should not be difficult to enable. Currently there isn't a bias control, so it is effectively 1, which creates equal cell thicknesses for all layers at a given grid location. Simply put, there is better geologic data and more interesting GW interactions near the surface, so I would like the grid to be refined near the surface. As a result of more geologic information near the surface, my Solids data are often more detailed near the surface, and less detailed and with less certainty at depth. This level of detail near the surface is neglected with no bias control.
  14. Hi, I'm trying to run a transient flow model for 28 days. I have constant head arcs (stresses) that turn on and off during various times during 28 days (for example 7 to 14 days or 14 to 21 days). When i run the flow model GMS is assigning the constant head to the grid cells at the location of arcs for the entire duration (28 days) when the constant head has been assigned for only few days. Not sure why GMS is extending the constant head stress to the entire duration. If i go into grid source/sinks and look at various stress periods, GMS autimatically uses data from previous stress periods. I have stress periods setup correctly. Any suggestions would be greatly appreciated.
  15. Dear all I am new with GMS. and have trouble modeling multiple pumping well to see the total drawdown. I have three layer of clay, silt and sand. I wanna see how much water I should pump and from which layer to get certain drawdown. so I worked backward. giving discharge I checked the result drawdown. I am interested to use wellpoint system in the silt layer (instead of deep well in sand layer) now the question is, why in modflow I can assign any discharge to the well? I expected MODFLOW to give error saying because of low pearmiability this much discharge is not possible to be taken from clay/silt. but that's not the case. any discharge I put in, the modele solve the problem and give me drawdown for it! I used FEMWATER as well, for the same question, and it also solve for any discharge I define!!! That looks wiered to me this can't recognize the layer can't provid a lot water?!! any help is highly appreciated, Zara
  16. Dear all, I do appreciate if you can help me with this problem: I had a square area with 4 cutoff walls around it. and some wells are going to be inside the area to dry it. first I modeled a cross section in Seep2D to see how the wells dry the area. I attached a picture of results. the results looks fine. but I wonder why when I model it in Modflow, as 3D model, the seepage (vertical gradient) is not as continuous as it was in SEEP2D . I attached image here. it sounds like any cell in one aquifer layer has almost the same head pressure along its depth!!! so should I divide my aquifer to multiple layers to get more accurate results? Thank you for any help.
  17. Hi Im trying to modell the drawdown and the drawup of brine by simulating seepage into a tunnel. The modell is in 2D, width and "height/depth". I'm wondering what the best way to do this is. DRAIN seems to be a good way to take the seepage/leakage into the tunnel away from the model because as I have understood it, it couples the head and the seepage to each other. The question is, how do I calculate the conductance-parameter, or should I just try different values to get an appropriate value of the seepage? How is the DRAIN affected by the elevation and head above? Is the elevation-parameter the level at which the drain/tunnel is situated or the head above? Is there any way to easily create a gradient of brine in SEAWAT? The brine is has more salt at deeper depth in the area being modelled. Is this the best way to modell the situation, or do you have any other way to suggest? WIth regards /robinb
  18. Dear Sir/Madam, I am using GSM/modflow+mt3d to do a relative simple simulation of contaminant transport. I just got some problems and I hope you can help me out. I have domain which was divided into two layers. I have a varied water head boundary condition on upper and lower stream of ground water, a rainfall recharge on the top and all others are no flux boundaries. Besides these boundary conditions, I have three point sources which contains three species each. Here is my problem. 1) First, I built the model via conceptional approach and specified the point sources (flow rate and concentration) by add points in the "sources and sinks" coverage and change their type to "well", and then input the flow rate and concentration in the property of the the point wells. Did I do correctly? 2) In the flow simulation with modflow, I did specify the horizontal hydraulic conductivity and anis Kv in the "layer 1" and "layer 2"coverages. Howerver the "check model" brefore I run modflow gived me warning messages: the horizontal hydraulic conductivity value is zero in layer 1 (and layer 2); the anisotropy value is zero in layer 1 & 2; the specific yeild value is zero in layer 1 & 2, and the specific storage value is zero in layer 1 & 2. 3) In the transport simulation with mt3d (advect + disperson+ point source sink package), I got similar warning message in Disperson Package that Dispersivity value is zero in cell...; and in the Point Source Mixing package that concentration of zero found in well poing source sink for stress peiold... I really appreciate your help. Thanks for your time. Best wishes, Darcy
×
×
  • Create New...