Jump to content
GMS, SMS, and WMS User Forum

fcernst111

Members
  • Posts

    5
  • Joined

  • Last visited

fcernst111's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I think you may be right about the XML not necessarily making a good mesh. I'm having success bringing in some breaklines from Civil 3D into the mesh converage for the roadway, then generating the mesh using the XML Scatter. As long as the breakines are not too close together I'm finding. I'm getting good road crown definition and contouring now. Thanks!
  2. I'm creating a fairly simple SRH-2D model simulation with a small inflow hydrograph and Exit-normal flow for boundary conditions. I am right-clicking on the Scatter that came from the XML and Convert>Scatter->2D Mesh. Then I don't have an option to link that mesh to the simulation... Only meshes created from mesh generation coverages have I been able to link to simulations.
  3. I can't seem to be able to link a 2D Mesh that was directly converted from a Scatter (right-click) to a Simulation. I can only seem to link a 2D Mesh that is created from a Mesh Generator coverage. Is there anyway to get the mesh created directly from the Scatter to link up to a Simulation? The Scatter is from a XML file created from Civil 3D, and duplicates exactly the Civil 3D triangulation of the road surfaces... The mesh from the Mesh Generator does not. If we can't link a mesh that was directly converted from a Scatter, what would be the purpose of the directly converted mesh?
  4. This says the breaklines are going to a Scatter... Is there a way to have the Shapefile breaklines go to a Mesh, so that the Mesh triangulation is triangulated along the breaklines?
  5. I can create a nice looking mesh with contours by right-clicking on this project's GEOTIFF file and simply converting to a 2D Mesh, however when I go through the Mesh Generator in order to create an "unobstructed mesh" for simulation using a large four sided polygon to capture my site area, and using the scatter set created from the GEOTIFF, the Mesh Generator only creates one diagonal triangle edge across the polygon for the mesh. What could I be doing incorrectly here?
×
×
  • Create New...