Jump to content
GMS, SMS, and WMS User Forum
Joel

Problem with Bouss2D in SMS 10.1

Recommended Posts

Dear SMS team,

I have encountered a problems with BOUSS2D V3, which is included as part of SMS 10.1. Wave direction grids are not being output, even through this output is specified in the .par file.

Could you please confirm whether this is a problem with the code, or if we are the only ones experiencing this problem.

Regards

Joel

Share this post


Link to post
Share on other sites

Joel,

Thanks for your post. A wave direction dataset should be created after running BOUSS2D. I tested it out in SMS 10.1 (Sep 23, 2009 build) and got a mean wave direction dataset. Could you please upload your files to the Aquaveo Tech Support FTP site by following the instructions below so we can look into the problem further?

1. Create a new folder with a unique name on your computer and copy all of your project files into it.

2. Open windows explorer (My Computer).

3. Enter "ftp://pubftp.aquaveo.com" in the address bar.

4. (If the "Log On As" dialog box appears) check the box labeled "Log on anonymously" and click "Log On".

5. Copy the folder with your project files in it into the "incoming" folder.

6. Send an e-mail to support@aquaveo.com telling us the name of the folder you uploaded and exact steps taken to produce the problem.

*Please help us stay organized by putting all of your files in a single folder before you upload them. After you upload them, you will not be able to edit them.

Regards,

Todd

XMS Technical Support

Dear SMS team,

I have encountered a problems with BOUSS2D V3, which is included as part of SMS 10.1. Wave direction grids are not being output, even through this output is specified in the .par file.

Could you please confirm whether this is a problem with the code, or if we are the only ones experiencing this problem.

Regards

Joel

Share this post


Link to post
Share on other sites

After looking into this problem in more detail, I discovered that the problem only arises if you use SMS 10.1 to run a BOUSS2D project that was created/saved in SMS 10.0. If you do this, without first saving the project from SMS 10.1, the direction grids will not be output.

Cheers

Joel

Share this post


Link to post
Share on other sites

Thanks Joel for figuring this out.

After looking into this problem in more detail, I discovered that the problem only arises if you use SMS 10.1 to run a BOUSS2D project that was created/saved in SMS 10.0. If you do this, without first saving the project from SMS 10.1, the direction grids will not be output.

Cheers

Joel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×