Jump to content
GMS, SMS, and WMS User Forum
ida

GIS and GSSHA

Recommended Posts

Hi all,

Some friends of mine want to join this forum. But, after they registered and validated their account and email address, they still unable to post for new topic. May we have the information about the requirement for members to post for new topic?

I have a question about GIS mapping to feature object. When working with GSSHA and mapping the Land use and soil type, an error occurred as shown in the attachment. we haven't got any idea about the outside and inside polygon.

Is there any idea where does this error come from?

Would you mind to give us any information about which one is the outside polygon, and which one is the inside polygon?

Thank you very much for your information.

post-218-124827089417_thumb.jpg

Share this post


Link to post
Share on other sites

http://aquaveo.invisionzone.com/index.php?showtopic=325&pid=1186&st=0entry1186

Users wishing to use a free email service for their registration (hotmail.com, gmail.com, yahoo.com, live.com, etc.) will need to contact us directly using one of the following methods:

* Call us at 801.691.5530

* Send an email with your user account name to support @ aquaveo . com

Please include in the email the user name and email address you used to register.

Usually we look at the email address and see if it is from a domain that is registered to an engineering firm, government agency, educational institution, etc. If it is, we will approve it right away. If it is from a domain that gives free email accounts out or that does not have a web site, we require the user to contact support. If a user has not contacted support within a week of registering, we automatically remove their registration. This is to avoid spam postings on our forum.

  • Like 1

Share this post


Link to post
Share on other sites

Ida,

In regards to the GSSHA error, this usually happens because there's a problem with the topology of your soil or land use files. I get this sometimes when I tile two shapefiles together. Sometimes there's a small gap with no data or the two files overlap each other slightly. You'll have to fix the topology before you map it to soil and land use coverages in WMS. You can do this with ArcGIS or perhaps some other GIS program.

Hope this helps.

Clark

Edited by Clark Barlow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...