Jump to content
GMS, SMS, and WMS User Forum
PM_2009

Flat areas?

Recommended Posts

hi,

I am modelling a watershed (with wms 8.2), using a 25 m grid DEM. The problem is that, even after removing digital dams, the water doesn't seem to leave the area. In the summary file, it says that almost all of the rain is accumulated on the surface and almost none is going out of the area as flow. When I click the "depth" on, it seems that the places the water accumulate to are not always where the TOPAZ accumulation is shown. Also, the accumulated water doesn't leave through the streams (like it does in reality) even if the stream goes through the place of accumulation. My watershed area is very flat, there is quite a few flat dem cells too. When I run the TOPAZ, the streams don't go to exact places they are in reality.

Is there anything I can do to make the water stop from accumulating on the surface? Would it help to define the streams as trapezoidal?

Thanks!

Pirkko

Edited by PM_2009

Share this post


Link to post
Share on other sites

Hi Pirkko,

Which model are you using? Is it GSSHA? If so, the best thing for you to do is to go through the GSSHA tutorial, and especially focus on smoothing your streams so you don't have any adverse slopes. If you go through the hydrologic modeling wizard, it will step you through the process of smoothing your streams and grid. Any areas where you have lots of ponding might also be natural depressions. You could define an initial water depth for these cells. Of course, if it is not GSSHA, all of the water should be leaving your watershed unless you are doing something I haven't thought of.

Hopefully that helps in some way.

Chris

Share this post


Link to post
Share on other sites

Hi,

I managed to get my GSSHA simulation run now with the diffusive wave channel routing, and the water doesn't pool on the surface. The problem is, the water seems to stay in the channels. I get the following summary file:

volume of rainfall to overland: 696000.0

volume remaining on surface: 88271.4

final volume in channels (cu. m): 603714.1

volume of discharge: 5829.7

Total time is already set as 10000 minutes, so too short simulation time should not be a problem (I think?). Manning's roughness in channels is set to 0.05.

I have smoothed the channels, and there should be no adverse flow. Still, in some places the channel slope is small. Is this why the water stays in the channel instead of leaving the area as discharge? Is there something I could do about this?

Thanks!

Share this post


Link to post
Share on other sites

Hi Pirkko,

When you increase your simulation time is your discharge volume higher? What about decreasing your simulation time...does this make your volume lower? There could be a number of issues here, maybe your low channel slope is really decreasing the amount of runoff from the watershed. It could also be something to do with the elevation of your grid cells in relation to the elevation of your stream links/nodes. If your runoff volume does not increase/decrease with greater/less simulation time, this could be the problem. Setting up your GSSHA model with the hydrologic modeling wizard and making sure you interpolate your grid cell elevations to your stream elevations (this is a check box that should be turned on when you create your grid) will make the stream cells lower than your grid cells--they need to be lower for water to flow from your overland cells to your stream cells.

Chris

Share this post


Link to post
Share on other sites

I used the hydrologic wizard to making interpolate the grid cell elevations to stream elevations and now water leaves as discharge,

thank you, again! :)

Share this post


Link to post
Share on other sites

Hi again, now I noticed that, after choosing "interpolate grid cell elevations to streams" box at 2D-grid creation, the 2D-grid has about 1 meter high banks around the streams (to keep the stream elevations below the grid?), and this stops the overland flow from reaching the stream and makes it pool in the places where two streams meet. Is there any way to stop this from happening, other than not choosing this interpolate grid cells- option?

Related to this, is it normal that when I (before creating the 2d-grid) manually add streams to my stream network created from the TOPAZ accumulation data (there is some ditches in the area that don't show in the TOPAZ), I have to manually add the z-values: the z-values in the vertices and nodes are 0.00 when i first draw the streams? Because I think this might be part of the problem: I can't put enough vertices to the added streams for them to fit to the DEM perfectly -> stream elevations above the ground level.

Thanks for any suggestions, again :)

-Pirkko-

Share this post


Link to post
Share on other sites

Pirrko,

This will happen if you're modeling a flat area. You're exactly right, when you smooth streams and then interpolate the 2D grid elevations to the streams, the grid adjusts to meet the streams. So your options are either to not smooth the streams at all, or to be more careful about the streams you smooth and how much you smooth them. Sometimes it helps to use a smaller grid cell size because then the starting elevations of your streams are more representative.

As for the manual streams arcs, you're correct, they do not inherit elevations as you create them. However, if you create stream arcs on a Time Computation coverage, then the streams do inherit elevations from the DEM. So if you want the manual streams on the Drainage coverage to have elevations like they do on the Time Computation coverage, you have to convert between the two. I would recommend doing it this way. Start with just a DEM and run TOPAZ. Define a drainage outlet and select DEM | DEM->Stream Arcs in the Drainage Module. Now before you add additional stream arcs, right click on the coverage and make it a Time Computation coverage. Now create the manual streams arcs. Once you've added all the streams arcs you want, right click on the Time Computation coverage and change it to a drainage coverage. Now make sure all the streams are properly connected and that you only have one outlet point. Now run DEM | Define Basins, then DEM | Basins->Polygons, then DEM | Compute Basin Data.

Good luck!

-Clark

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...