Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
jimmygriffey

CGWAVE questions

Recommended Posts

Hi:

I set the incident wave condition as wave amplitude of 0.01m, but the wave height results(2 times wave amplitude) in the boundary is 0.1m. Why do I get this result? Is there anything wrong?

Kevin

Share this post


Link to post
Share on other sites

Kevin,

What type of boundary are you using?

  • Bessel Series (Lab studies)
  • Parabolic Approximation (Boundary all in deep water)
  • Semi 1D Two Lines (extracts depths based on 1D Domain Extension)

If you are using Semi 1D Two Lines, the wave height will be based on what you entered in the 1-D Domain Extension Parameters section of the model control. You can view the 1D lines using the mesh display options and an rotating the view in SMS. Remember that the 1D lines are displayed straight out from where the ocean boundary meets the land boundary, but they are actually extracted along the ocean nodestring and then perpendicular along the specified scatter set.

It could also be possible that reflected waves are "contaminating" your boundary.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...