Jump to content
GMS, SMS, and WMS User Forum
sheamus

Running HEC RAS in WMS

Recommended Posts

I have a centerline coverage and a cross section coverage along with a TIN. I'm trying to define roughness values for the model. I have created materials in Edit | Material Data and entered roughness values in HEC-RAS | Material Properties.... when I go into HEC-RAS | Model Control there is no option to select 'Materials' for use in generating roughness values. Do I need to build polygons and creat a new coverage for the roughness values?

roughness.doc

Share this post


Link to post
Share on other sites

Hi,

I think you just need an Area Property coverage. Materials are defined in an Area Property coverage in WMS. Create some polygons from arcs (remember to build your polygons) in an Area Property coverage. Then assign a material type to each of the polygons in this area property coverage. If you have already setup your material types, the materials should be available when you go to each polygon's attributes. You will need to re-extract your cross sections after creating your area property coverage and then select the Map->1D schematic command again from your centerline coverage. When you extract your cross sections, there will be an option to get your Manning's roughness values from your area property coverage. In the WMS 8.2 tutorials, tutorial 3-1 describes how to setup an HEC-RAS model. This tutorial has you read an area property coverage in section 3-1.2.7, but you could also manually create your area property coverage inside of WMS or read a land use shapefile and convert this to an area property coverage. Alternatively, if your model calls for it, you could just use a single Manning's roughness for your entire model when extracting your cross sections and bypass your area property coverage altogether.

Hope this helps,

Chris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...